Windows updates.

  ribo 14:41 19 Feb 03

Hello, Hope someone out there can help. I have tries M/soft.
I am running XP home edition. I am trying to download and install two updates which windows say I need. They are 811630 and 810577.
Every time I try to download and install these I get a message saying that the installation has failed. I Have had a message asking me to make sure I have "Cryptographic Services" running on the computer. I do not know what to make of this. Hope someone can enlighten me. Thanks. Ribo

  Lozzy 14:49 19 Feb 03

Re boot and try it again..

  ribo 15:25 19 Feb 03

Thanks Lozzy.
I have been trying for days now, so must have rebooted many times.

The actual message says."Setup could not verift the integrity of the file "update inf" Make sure you have cryptographis services runnig=ng on the computer" I have found 2 update inf files but do not know what to make of them. Ribo

  Gaz 25 15:48 19 Feb 03

Go to services tab, then look down the list a just verify that "Cryptographic Services" has a tick by it and then at the other side Running, If it does there should be no problems, if it is not running enable it and restart, it should then work.

  ribo 16:09 19 Feb 03

Thanks you very much Gaz 25. I checked that the "crytographic services" has got a tick in it and it says it is running. I tried taking the tick out and then reinserting it (Had to reboot) I then tried to downlaod the updates again but still the same message. At least I know that is not the problem. Thanks. Any idea about these "update inf" files.? as I said I found two.
There is a lot of stuff on them but it is double dutch to me. There is no SFC on xp is there? Ribo

  bvw in bristol 16:12 19 Feb 03

You can also try this link click here and follow steps 6 to 8. Re-boot and try again.

Good luck.

  rawprawn 16:19 19 Feb 03

Have a look at a previous thread " Windows Updater" posted by col666 0n 10/02/03 Both he & I have exactly the same problem with updates 810833 and 329170. We were not able to solve the problem, so if someone comes up with a new idea or a solution I'm sure we will both be overjoyed

  ribo 16:39 19 Feb 03

Thanks you bvw in bristol. It worked!! I do not know what I was doing,but followed the instructions with my heart in my mouth. Tried downloading again and this time it worked.
Thanks all the others who tried to help,I do appreciate it. Where would I be without you all? Do not answer that question!.
rawprawn- I did not get the chance to look at the thread you suggested,but if it is the same problem as mine. bvw in bristol's link worked for me. Steps 6-8 only. I am so chuffed. Thanks again Ribo.

  rawprawn 16:48 19 Feb 03

I'm really glad it worked for you, but unfortunately not for me. I followed the instructions to the letter steps 6 to 8 only, but no luck. I can't understand it because I am sure this is my problem, I may try again tomorrow just in case I made a mistake somewhere.
Thanks to bvw in bristol.

  rawprawn 17:07 19 Feb 03

I couldn't wait until tomorrow & tried again, it worked fine. I had not pu a space between ren & %
thanks very much bvw in bristol, I will try to let col666 know the answer.

  bvw in bristol 17:19 19 Feb 03

Thank you, glad it's sorted :o)

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017