Windows updates

  ferris 12:43 13 Apr 08
Locked

Hi, I have two computers both running xpsp2. One I use for normal internet activity the other I use purely for my accounts, an electronic calculator basically, it has no internet connection, nor anti-virus protection. The only input is what I type in but recently the windows update message, which always pops up is beginning to annoy me. Is there anyway I can turn it off?

  rawprawn 12:47 13 Apr 08

Go to control panel/security center and over on the left click "change the way security center alerts me" then untick the options you don't want to be notified on
Or
simply disable the security centre in the services section

  MAT ALAN 12:50 13 Apr 08

1. Go to Control Panel
2. Open Security Center
3. automatic updates
4. Uncheck "Automatic Updates"

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

VFX Oscar nominees 2017: Discover how the visual effects were created

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…