Windows update Incomplete Win 2000 initialization

  field divison 11:27 28 Jun 05
Locked

Hi All,
I have for a while now been unable to do an update on my pc that runs 2000 pro, When I boot up m/c I get an error saying unrecognised files replaced system ones, It asks for the disk so i insert it and it goes away but appears again if I reboot without disk in. I am wondering if this has effected my ability to do a windows update as the error I receive is (Software update incomplete). I have a feeling that when I last ran an no adware program this may have caused it, I have tried deleting my Iuhist.xml from my windows update folder also removed the ActiveX files Iuctl.dll & Iuengine.dll & installed new ones but still the same result everytime.

Many thanks...

  Diodorus Siculus 14:11 28 Jun 05

Try the system file checker with the win2k disk in

start

run

sfc /scannow

  field divison 16:17 28 Jun 05

Diodorus Siculus thanks but nothing seemed to happen..the screen flickered once and thats about it..

  field divison 10:28 29 Jun 05

Bump..

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…