Windows Update

  XFX 13:09 19 Nov 03
Locked

I cannot download any windows updates, Critical or XP.
This has been going on now for over a week. I can get upto the part where I 'accept the agreement and then OK, then no Error messages, just no download. I have installed the Q814033 patch wich is suposed to sort the problem out, no luck.

Can you help me out with this? Is there some other patch I need.

Using XP with SP1 in. Upto a week ago all was fine. I haven't change any settings or changed my AV/Firewall.

Thanks.

  johnnyrocker 13:11 19 Nov 03

have you run either adaware or spy bot? what about system restore?


johnny.

  XFX 13:16 19 Nov 03

Thanks for the reply.

Yes I have and All Clear.

  JIM 13:34 19 Nov 03

(Yes I have and All Clear)

See if there is any change when knocking off (closing) all items in systems tray bar your AV, then try for the updates.

  XFX 13:43 19 Nov 03

Hi Jim,
Closed AV and firewall down, still no luck.

  JIM 14:09 19 Nov 03

still probing :)

besides yourAV,firewall,any other program startup icon in taskbar that could be shutdown? Any new software loaded of late.

Do you have you "Update Class" active X in the Download Program Files.?

(Open up Internet Explorer Browser, click on tools select Internet Options, Select Settings then Select,view objects. At the bottom of list should be Update Class.)

Would you have a problem if you did a system restore before the problem hit you.(as per our friend johnnyrocker)Unless that's not a option for you.

You could try a sfc /scannow from the run command.

  JIM 14:28 19 Nov 03

Is this what is happening?

Problem Description.

After accepting the EULA, the Windows Update - Web Page Dialog window appears but the download never starts. "OR" nothing "moves" on the download progress bar, no matter how long you leave the connection open.MS Suggest the following.

Resolutions:

Please re-register the following files:

regsvr32 msscript.ocx

regsvr32 dispex.dll

regsvr32 vbscript.dll

regsvr32 scrrun.dll

1. Click "Start," and then click "Run."

2. Type regsvr32 msscript.ocx in the "Open" box and click "OK."

3. Repeat for dispex.dll,vbscript.dll, and scrrun.dll.

Next, make sure file (open) type .JS is properly associated:

1. In Control Panel, click "Folder Options," and then click "File Types."

2. Locate the .JS extension and click "Advanced."

3. Make sure the "Application to perform action" field contains: C:\WINDOWS\System32\WScript.exe "%1" %* This is for a Windows XP computer.

  XFX 15:53 19 Nov 03

Hi Jim,
When I try to 'Run' these files: dispex.dll,vbscript.dll, and scrrun.dll.
I get 'you are attempting to open a file, choose a program or thw Web to open it.

This file worked fine:regsvr32 msscript.ocx

As for the control panel and finding this file: C:\WINDOWS\System32\WScript.exe "%1" %*

Couldn't find it anywhere.

Any more help.

Thanks thus far.

  VoG II 15:56 19 Nov 03

You need to run:

regsvr32 dispex.dll

regsvr32 vbscript.dll

regsvr32 scrrun.dll

  XFX 16:17 19 Nov 03

OK,
Got all the above to run.

Still no luck with the Control anal bit.

I'll try to update now and return with the results.

Cheers

  JIM 17:17 19 Nov 03

do not no if you have fixed the problem ,but to "clear up not finding" the,

C:\WINDOWS\System32\WScript.exe "%1" %*

You have to, "if there and properly laid out"

To make sure file type.JS is properly associated:

1. In Control Panel, click "Folder Options," and then click "File Types."

2. Locate the .JS extension (scroll down)highlight and click "Advanced."

3. Make sure the "Application to perform action" field contains:

C:\WINDOWS\System32\WScript.exe "%1" %*

"Unknow to myself at this point",you/I are looking for the word "open" in list.


the info that was missing by MS after locating instructions 1& 2 is that you have to click or highlight on the word OPEN in the edit file type and then click on the word EDIT in the right hand side of box. You would then see,

C:\WINDOWS\System32\WScript.exe "%1" %*

and if you highlight the above by left clicking with mouse and, "at the same time hold and scroll mouse to the right hand side" of box,you would then see if all was ok with,

C:\WINDOWS\System32\WScript.exe "%1" %*

"if there".

Pity they had left out that "little bit".lol

Thats if, you can even understand my way of putting it :)

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5