Windows Text Smoothing

  Legolas 19:25 04 Sep 06
Locked

I have managed to somehow turn on windows text smooothing and it loookd terrible how do I turn it off

  Legolas 19:33 04 Sep 06

Ok sorted has to turn on cleartype in desktop properties and effects.

  Mark McC 19:35 04 Sep 06

Display the Start menu by pressing CTRL+ESC (or the Windows logo key Select Control Panel by pressing C. Be sure you are in Classic View
if your not under Control Panel in the left pane select Switch to Classic View.
Select Internet Options In the Internet Properties dialog box Select the Advanced tab. On the Advanced tab under Settings: Browsing:
Turn the Use smooth scrolling setting on or off by selecting or clearing its check box
To save your settings and close the dialog box
Select OK

Hope i Helped
Mark

  Legolas 19:46 04 Sep 06

Hi Mark thanks for your reply but I think your solution is for smooth scrolling it was text smoothing I messed up which makes text look different I sorted it by turning on cleartype

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…