Windows Startup

  Knut 21:06 14 Oct 03
Locked

It appears that somehow I have got two Windows users (don't ask me how!). The one that Windows starts to by default has no name and will not remember my dialup password. If I click: Start > Log Off. Windows will then show the Log On box which has my name in the Name box. If I click OK Windows then restarts in the "My Name" mode and everything works fine. Is it possible to make Windows start in the latter mode by default so that I don't have this Log Off business every time I start Windows?

  BurrWalnut 21:45 14 Oct 03

I think if you don't Start, Log Off but just Start, Turn Off, the next time you switch on, it should go to "your name" log on, i.e. the last user before closing down.

  Knut 23:20 14 Oct 03

'fraid not BurrWallnut, but thanks all the same.

  Cantillion 23:25 14 Oct 03

It's late and I've been tearing my hair out getting a new drive recognised and windows migrated, so fogive me if this is way off the mark!!! But...

If you go to Control Panel, then "users accounts", change your "Proper" Logon to administrator, then delete the other one, you should automatically log on as yourself. At least that might point you in the right direction for a solution!!!

  James-286079 16:53 15 Oct 03

Try using Tweak UI for 98, ME, 2000 or Tweak XP for XP. Tweak UI can be downloaded off the MS site but may also be found in the "PowerToys" folder on the Windows CD-ROM. In Tweak UI, try using the auto logon option. It is pretty self explanitree (excuse the sppeling!). Just type your username and password and click OK!

For Tweak XP, visit click here.

Hope this works!

UppyJC

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…