Windows SP2 will not boot up

  Mike-250713 17:50 06 May 06
Locked

The system starts and the Windows splash screen appears. After that the screen goes black and remains that way with only the mouse pointer visible. The pointer responds to the mouse.
I have checked the BIOS and everything there seems to be OK.
I do not have a Windows SP CD as the software was pre loaded and I do not have a recovery CD.
Is there anything I can do to get the system going?
Many thanks for any suggestions.

  De Marcus™ 17:56 06 May 06

Try 'last known good configuration' ny tapping f8 repeatedly as the system switches on until you get a prompt. You can also choose to boot into safe made to troubleshoot if 'last know good configuration' doesn't work.

  Fruit Bat /\0/\ 18:11 06 May 06

After you boot up to NOTHING, hit CTRL+ALT+DEL...task manager will come up.

Click on New Task and enter...appwiz.cpl

UNINSTALL SP2!!

Reboot

After reboot, reinstall SP2 with other updates.

  Mike-250713 18:28 06 May 06

I took the F8 approach and tried "Last known good configuration" and "safe mode" Still only black screen with mouse pointer.
In safe mode a heading appeared saying MS Windows Build 2600.xpsp_sp2_gdr. 050301-1519:sp2.
Dont know if this is relavant.
Also tried the Alt Control Delete approach but nothing happened. How do I reinstal the software if I dont have any Windows software?

  De Marcus™ 18:33 06 May 06

Is this an HP or Compaq machine?

  Mike-250713 19:04 06 May 06

Its an IBM Aptiva with an Elitegroup 661FX-M replacement motherboard.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…