Windows SP2 SHUTDOWN problem

  maund 18:02 05 Jun 05
Locked

Dear all

This is the third time i've tried to install SP2 and once again i've encountered the same problem. I cannot shut windows down properly, I get down to the "windows is now shutting down" prompt, but it just stays that way and I have to give it a "dirty" shutdown. When I installed SP2 originally, I had this problem and once I removed it using system restore, the problem disappeared. I decided to try again (Same problem) but now I can't use the system restore facility to bring my PC back - I only had the one restore point that I created before trying to install SP2 again. Can anyone recommend a fix, as I now can't even revert back to an old point in time. I tried starting in safe mode, but windows still would not shut down. I don't know what else to try.

Kind regards

David

Many thanks.

  VoG II 18:05 05 Jun 05

click here and scroll down to Powerdown Issues.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…