Windows sound recorder not registering sound

  triflesterms 11:24 25 Sep 03
Locked

Hi

I want to be able to record my voice & other external sounds into my pc, i plug in my mic, turn it on & start recording & it doesnt register any sound in the recoder.
my mic connected ok etc, im not to sure how to fix it.

hope u can help
Steve

  Yo Sammady Sam 11:37 25 Sep 03

May sound obvious, but are you sure the mic is in the correct socket? And not the line in socket on your sound card? Also worth checking the advanced volume controls and check the mic input has been enabled.

  triflesterms 11:43 25 Sep 03

im not to sure, though ive tried them all & it doesnt work in any, ive checked advanced controls.
How do u check the mic input has been enabled?

thanx

  Yo Sammady Sam 11:55 25 Sep 03

there should be a picture of a microphone and a check box beside or below it. there may also be a mute box which obviously should not be checked. on the back of the sound card there should also be a little picture beside each port of a microphone, line in, speakers out. can you see anything on the card?

  triflesterms 12:27 25 Sep 03

i have a mic input near to my modem socket, i just tried in all & i think i can hear very very faint, volumes ok etc
how do i get to the picture of the micophone?
i checked properties & mic is ticked for recording

  triflesterms 13:17 25 Sep 03

still need some help

  Yo Sammady Sam 13:19 25 Sep 03

i take it you got the microphone with the pc? do you know what type of sound card it is? this should be able to tell us which port to use. if its a creative sound card there may be software that has more advanced settings than the volume icon beside the clock.

  Peverelli 13:30 25 Sep 03

Find the program sndrec.exe (or sndrec32.exe) on your computer. In XP it's at C:\WINDOWS\SYSTEM32. Run it and click on Edit > Audio Properties. Click on Volume under Sound Recording and raise the Volume slider under Microphone.

  graham√ 13:32 25 Sep 03

Programs, Accessories, Entertainment, Volume Control. Take the tick out of 'Mute', adjust the microphone volume and Master volume. If neccessary, go to Advanced and tick (or clear) the select and boost boxes.

  triflesterms 13:45 25 Sep 03

went into volume control& all my volumes are up & boxes unticked, i had to do a search to find that snd file i right clicked, couldnt see run so i clicked on open then a box came up saying windows cannot open the file, need to know what program created it???

  triflesterms 13:48 25 Sep 03

i didnt get mic with pc & sound card is via ac97 audio

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…