WINDOWS SERVICE PACK 3

  rotormota 21:39 06 Aug 08
Locked

Hi,

Got WSP3 but it won't install properly coming up with all sorts of error nessages. I had to restore the PC to a prior time point. Anyone else had the same issues?

Cheers,
J

  MAJ 21:49 06 Aug 08

No, no problems with it here after a reinstall, rotormota, suggest a re-download and try again.

  ventanas 21:54 06 Aug 08

These has caused me a lot of grief. So far tried it on 12 machines and none of them would boot up afterwards. They all hung at Applying Computer Settings (all on a Domain). I had to uninstall in safe mode. As a test I reformatted one of them and tried it on a the now clean machine, and had no problems. So there was something on these machines it didn't like.

  john bunyan 23:36 06 Aug 08

Dowload SP3 to desktop - dont install, Disconnect from internet. Disable Virus and firewall, restart in safemode, Install SP3. reinstall virus and firewall. Reboot.

  saab10 23:59 06 Aug 08

i got SP3 and it caused nothing but trouble when connecting to internet, and trying to upload to web site. connection kept dropping. Solution get rid of it and just down load the updates instead problem solved.

  john bunyan 10:20 07 Aug 08

I am pretty sure these problems are to do with virus software of firewalls. If you do as above it should be ok. rotormota - what anti virus are you running?

  rotormota 10:39 07 Aug 08

Webroot Antivirus/Spyware with Firewall.

  crosstrainer 10:43 07 Aug 08

All antivirus and antimalware should be disabled prior to installing SP3.

Diasble it, reboot and try again.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now