Windows Security not recognising Zone Alarm/AVG

  compumac 19:17 18 Jun 07
Locked

I have two PC's each using Windows XP Home. One has had Zone Alarm on it for some months along with AVG Antivirus 7.5.472 and Windows Security Center sees both AVG and Zone Alarm. I have just installed Zone Alarm and Norton Antivirus onto the second PC and find that Windows Security Center does not see either of them, displaying the message "The security centre is currently unavailable because the “Security Center” service has not started or has been stopped. Please close this window, restart the computer (or start the “Security Center” service) and then open the Security Center again."
I have switched off and rebooted and still find that the two programmes are not identified in the Security Center despite both seemingly working independently.

Anyone with thoughts on the problem?

  compumac 20:29 18 Jun 07

bump

  skidzy 20:34 18 Jun 07

Enable the service though Norton might be the culprit.

start/run and type services.msc and check the services to these are enabled.

  compumac 21:12 18 Jun 07

skidzy
You've got it in one.
Many thanks

  skidzy 21:49 18 Jun 07

Your welcome compumac,glad to be of help. :-)

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…