Windows Security Center

  Pine Man 14:40 02 Dec 05
Locked

I have just upgraded from NIS 2004 to NIS 2006 and everything seems to be working ok.

On checking Windows Security Center I find a message saying 'The Security Center service has not started or was stopped'.

I don't know if this is as a result of updating to NIS 2006 or if it happened earlier.

I have had Microsoft AntiSpyWare, Spybot and SpywareBlaster installed for a long time as well.

Running XP Home SP2 fully updated.

Any ideas? Is it a problem?

Looking forward to the excellent help I've had in the past.

  anskyber 14:48 02 Dec 05

Usually along the line of install NIS will ask if you want it to be the default and as a result "disable" the Windows variant.

  tasslehoff burrfoot 15:15 02 Dec 05

the video you wish to burn, click More, Click configure, click folders change the temporary folder to one on your larger drive.

  Pine Man 15:27 02 Dec 05

What!

  Pine Man 17:05 02 Dec 05

^

  woodchip 17:08 02 Dec 05

Start\settings\control panel\services find it in list right click and change to automatic

  Pine Man 18:25 02 Dec 05

Thanks Woodchip that did the trick.

  woodchip 18:49 02 Dec 05

Sorry I forgot Admin in list but you must have figured it out

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This stop-frame animation tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…