Windows Security Alert Problem

  SB23 18:03 27 Mar 08
Locked

For the past week, I have been getting a security alert from Windows saying that Zonealarm has failed to start and that I am therefore without a firewall.
Everyday, including since this morning, when I open ZA it is displaying "all systems active", and all seems well.
Why does this happen, and why am I unable to get Windows to see that nothing has been changed.
I know that I can get the alerts to ignore my firewall status, but why has this started to happen, when all has been fine for months?

Any ideas?

Thanks

Steve

  Technotiger 19:11 27 Mar 08

Possibly a glitch in the registry. Run click here in its default settings - this might clear it.

  rdave13 19:21 27 Mar 08

Possibly the repository folder corrupt. Follow instructions carefully if you reinstall the folder.

click here

  SB23 20:18 27 Mar 08

I do use Ccleaner, but it doesn't seem to have had any effect.

I have to sign off now, but I will have a look at the repository folder in the morning.


Steve

  SB23 18:04 28 Mar 08

The link that you gave me is for the security centre reporting multiple antivirus products.
Would it be the same for a problem with my ZA firewall?

  rdave13 18:12 28 Mar 08

I had to use it as it kept reporting that Comodo firewall was off. In a way right as I'd uninstalled it and was running on XP's firewall at the time. Refreshed the folder and all back to normal. Seems that this folder can become corrupt and reports false security pop-ups.

  SB23 18:16 28 Mar 08

Do you think that when I did a registry clean, it has somehow taken something out that it shoudn't have, and if I restored the last clean it may help the false reporting?

  rdave13 18:21 28 Mar 08

There's no harm in restoring your last reg clean, so try it. If you still get the security bubble up then the only way I cured my problem was to restore the repository folder.

  SB23 18:29 28 Mar 08

I'll try it, reboot, and we'll see.
Back in a mo.

  SB23 19:08 28 Mar 08

Sorry I've been so long.

I restored all that I could find, rebooted, then because it hadn't worked I deleted the Repository folder, restarted WMI, rebooted again, and I'm still getting the security alerts.

  rdave13 19:43 28 Mar 08

I can only think it's a setting in ZA firewall. I don't use it myself and usually refreshing the repository re-sets windows to find the security software on your PC. Sorry it didn't help, maybe someone using ZA might know why it's not telling windows it's running.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced