Windows Security Alert

  bluto1 19:35 13 Sep 07
Locked

As the notification area fills on boot up I now find the small Windows security shield and a message that 'Your Computer is at risk etc' all because I've not got Automatic Updates switched on. Is there any way of stopping this message appearing. All help appreciated.

  GANDALF <|:-)> 19:48 13 Sep 07

[Start] [Run] [Regedit]
Registry Key: HKEY_CURRENT_USER\Software\Microsoft\Windows\Curre ntVersion\Explorer\Advanced

Modify/Create the Value Data Type(s) and Value Name(s) as detailed below.
Data Type: REG_DWORD [Dword Value] // Value Name: EnableBalloonTips
Setting for Value Data: [0 = Balloon Tips Disabled / 1 = Balloon Tips Enabled]
Exit Registry and Reboot

G

  brundle 19:49 13 Sep 07

click here

Google is your friend

  bluto1 19:52 13 Sep 07

Thanks a lot, that should do it.

  bluto1 19:57 13 Sep 07

Thanks for your Google message, I'll keep that one handy

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…