Windows reporting memory issue/fault

  thetrickster 28 Sep 11
Locked

Hi after investigating BSOD windows reported I had a problem with my memory. Therefore upon starting windows I pressed F8 and started the memory check. During the check it came up with a hardware fault. After starting windows it reported it had failed on the memory test. I tried swopping the memory around across the 4 channels again with the same results. I tried each module on their own. This time there is no error reported by both the memory checker and the windows report screen. Please help. Can I just add, I only recieved BSOD when running a game. Windows seems to work ok.

PC Details: MOBO: Asus P5E3 Memory: 2x4GB DDR3 1600MHZ Dual Channel Kit

Can I also add that this is new memory but the MOBO is a good few years old now. Upon looking at my MOBO specs it does say it can take 8GB but that it only shows 1333/1066 and 800 MHZ. Could this be a problem with mine being 1600MHZ? Do I need to change anything in BIOS. I have recently flashed my BIOS.

  gengiscant 28 Sep 11

What is the error code when you get the BSOD it usually begins with 0x and error message?

Error Codes

Have you tried this? Memtest which is far better than Microsoft's checker

  thetrickster 28 Sep 11

Hi I didn't record the codes. First I will use memtest if that shows clear then I will publish codes.

Rich

  gengiscant 28 Sep 11

For your RAM speeds and timings, you can check in the BIOS whether it has been configured automatically. If not if you go into AI tweaker and change the settings yourself. All the info can be found in your Mobo manual, if you have not got one a copy can be had here:Manual I am assuming that as it is a Socket 775 mobo that you are using XP, am I right?

  thetrickster 28 Sep 11

Yes it is socket 775 I have an intel Q6600 running Win 7. Is it ok to have 1600MHZ mem on your mobo even if it can only run at 1333/1066 and 800 MHZ. So far in mem test no errors have shown up on both 4GB sticks when tested individually. Though when I test both 4GB sticks together I get errors flash up straight away. My MOBO has dual channel memory architecture. Just starting to wonder if my BIOS needs configuring in any sort of way. Still need to further test my memory though.

  gengiscant 29 Sep 11

Can you post your make/model number of ram?

Just starting to wonder if my BIOS needs configuring in any sort of way

I did mention in my earlier post how to check ram timings etc in the BIOS, have you had a look?

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message