Windows protection error and AVG(?)

  trefor 11:45 05 Dec 06
Locked

On switching on my computer (Windows Me)I get a "Windows protection error. You have to restart your computer. System halted" message. The computer then starts in Safe Mode. I have run msconfig and turned everything off and the computer starts normally but with nothing in the Sys Tray as expected. I then open AVG Free manually before accessing the internet. However on updating the Email Scanner is deactivated. I have uninstalled AVG and installed the new versoion but the problem remains. If I run msconfig again and deselect the AVG boxes before shutting down I can reboot again OK. Any ideas?

  vinnyT 13:24 05 Dec 06

Try a diff av prog;

Avira AntiVir PersonalEdition Classic (not sure if it supports ME, you'll have to dload the manual to check), click here

avast! 4 Home Edition (does support ME), click here

Both of the above are free for home/non-commecial use.

  trefor 20:22 05 Dec 06

Thanks, I'll try one of them. I've uninstalled AVG but on the Start Up tab in msconfig there are still entries for AVG. How do I get rid of them? Should I use the Clenup button?

  trefor 19:20 18 Dec 06

Turned out to have nothing to do with AVG! After a lot of trial and error it was a corrupted ethernet card driver. Upgraded the driver and all is well

  vinnyT 11:22 19 Dec 06

Great, thanks for the update, may help someone else someday.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009