Windows Pro XP 64 Stops at startup

  prince midas 14:33 12 Jan 06
Locked

I have just purchased a new Athlone 3500 fitted with windows pro 64. It is a right speed merchant.Just one comment it is set with my name at the startup and it waits till I click on startup. There is only me using it. How do I set it to ignore the pause asking for me to activate it on startup.

  VoG II 14:35 12 Jan 06
  prince midas 15:44 12 Jan 06

Sorry VOG but I made a cockup.
I went into Control UserpasswordS2 Clicked OKAy
It came up with 3 accounts Administrator,John and AspNet.I think I deleted JOhn leaving me asministrator and Aspnet.
When it rebooted it said cannot logon as no password etc.I then deleted Aspnet and it now again asks for password.See what you think as I am now a bit confused.

  VoG II 15:51 12 Jan 06

I would try the TweakUI method.

  prince midas 15:53 12 Jan 06

On checking I am left with Asministrater in Groups administrators.
John in group administrators.

When I reboot it comes up with a message cannot log on as needs password and the screen it shows in the top just says name administrator with no password.
The next screen says john and when I click on it this works okay but all i have done is add another screen in my cockup.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…