Windows Photo Story 3 - troubles

  Angie 21:55 16 Feb 07
Locked

Has anyone been able to download Photo story 3 without any trouble.
I have tried several times and keep getting message Error 1304.
error writing to file ..............
verify access
Nothing on it to let me verify so have had to cancel.
Would appreciate any help with this.
Thank you.

  eedcam 21:59 16 Feb 07

In case you were unaware you could maybe use windows movie maker which if you have xp is already installed

  Angie 22:17 16 Feb 07

Thanks eedcam.
have used windows movie maker but thought the other looked good in the magazine.

  eedcam 22:32 16 Feb 07

ok Angie then this may help click here

Why do I get Error 1304 when I try to install Photo Story 3 for Windows?
A. This problem may occur if the Administrators Group does not have read/write permission to the All Users/ Documents folder.

To resolve this problem, the Administrators Group must have read/write permission to the All Users/ Documents folder. For more information about changing these permissions, see Error 27000 or Error 1304 When You Try to Install Microsoft Plus! Digital Media Edition (Knowledge Base article 813649).

  muddypaws 23:09 16 Feb 07

Angie, don't give up. I have had PS3 for 9 months and it is excellent. When you manage to get it I suggest you buy the addon DVD burner that is available on the site for it. £14 for the d/load, but it loads into the PS3 programme, making it a doddle to burn a DVD. Either Roxio or Nero, can't recall which. I made my first slideshow DVD with music within 10 minutes of downloading PS3. No fiddling about as with a lot of slideshow programmes. Excellent results.

  Angie 23:27 16 Feb 07

Thanks eedcam
will keep trying

  Angie 23:29 16 Feb 07

Thanks also muddypaws. have also tried the others which take a long time as a silver surfer need all the time i can get.
Anyway thanks for all the help will try tomorrow the advice from eedcam.
Then perhaps can get a disc done for my son in Australia.

  BT 08:30 17 Feb 07

I've been using PS3 for ages.
Its very easy and intuitive to use and produces excellent slideshows.
I think you can load the finished slideshow into Nero or Pinnacle to produce DVDs

  BT 08:35 17 Feb 07

Just checked and PS3 files will load into Ulead Videostudio

  Angie 10:44 17 Feb 07

Hi.
have just tried with Start Run CMD.EXE then cacis.exe ... etc as support from microscoft.
Now comes up with message.
Filename.directory,directory name or volume label
syntax is incorrect.

Tried with gap between the cacis.exe but then came up with not recognizes as an internal or external command.

  eedcam 14:05 17 Feb 07

Its cacls. not cacis. Angie but please check for yourself before trying

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now