windows open minimized

  dan6565 21:26 10 Jul 03

every time i click on a link the new widow opens minimized how can i stop this?????

  VoG II 21:30 10 Jul 03

Close the first window.

Drag the "minimized" window so that it fills the screen - do not use the Maximize button.

File/Close (not X) and the next time it should fill the screen.

  dan6565 21:35 10 Jul 03

the window is mininized in taskbar and cannot drag it??

  VoG II 21:39 10 Jul 03

Ah, you meant really minimized, not just tiny.

Right click on the window entry on the taskbar and select maximise, then do a bit of dragging so it thinks it is not maximised, then as above. Sorry.

  dan6565 21:50 10 Jul 03

once maximized i cannot grab the edge of the window

  VoG II 21:52 10 Jul 03

When it is minimized on the task bar, if you right click it do you get a "Size" option - if so use that.

  dan6565 22:02 10 Jul 03

cherrs thats done it.
Thanks for your help again.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Fresh New Fonts of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced