Windows not running

  one mega bite 09:04 29 Jun 07
Locked

Hi there i have recently changed my PSU and i am now getting an error when my PC is trying to run windows. It gets to the loading screen and then briefly shows a message on a blue background about shutting down to protect my computer. It says something about checking memory and hard disk space but comp is new, has massive HD and RAM. I am convinced that the PSU is installed correctly.

Any ideas as to the cause/solution?

Many thanks.

Mike

  Technotiger 09:10 29 Jun 07

Could be faulty PSU.

  one mega bite 09:23 29 Jun 07

Ok, could be but it seems that it is working, do you think that changing the "plugs" would help? Swapping the HD (and others) PSU lead for one of the spare ones?

Thanks for the suggestion.

  one mega bite 09:33 29 Jun 07

Any more ideas chaps?

  one mega bite 10:02 29 Jun 07

Does anyone know what else could be the problem?

Cheers

  Strawballs 10:08 29 Jun 07

Check that the HDD and Ram are seated properly might have been dislodged while fitting new PSU

  birdface 10:58 29 Jun 07

Hi ,Have you gone into Device Manager to check if any yellow exclamation marks on any of your programs.

  keef66 11:03 29 Jun 07

what's the spec of the pc?
Is the power connector on the mobo a 20 or a 24 pin one?
Do you have a separate 4 pin power connector which needs plugging in to the mobo somewhere?

Is switching the psu all you did?

  one mega bite 11:19 29 Jun 07

the spec is Core2Duo 6600 6.6 processor, 2GB ram, 512 mb graphics card. 500 GB hard drive. Windows Vista. Yes it is a 24 pin with the 4 pin attached to the side of the 20 pin.

Yes all i have done is change the PSU.

Many thanks.

  keef66 11:36 29 Jun 07

What's the motherboard, and does it need a 6 pin PCI-express power connector anywhere? Does the graphics card need a power connector? In addition to the 24 pins already attached, is there yet another 4 pin power connector somewhere?

(I'm just guessing now based on what I've read in other threads; I haven't yet got as far as dual core or PCI-express myself)

  Technotiger 16:21 29 Jun 07

Sorry - I have been away. Was the old PSU working when you replaced it? If so, try with the old one again.

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Animator Emanuele Kabu’s psychedelic video is a stunning tribute to Lisbon city

Best Mac antivirus 2017