Windows not loading (hanging at the welcome screen

  Sparkly 20:13 20 Mar 06

Hi guys upto today my pc has been working fine,when i switched it on today i was presented with a screen saying windows could not load properly this may have been caused by a sotware change or a hardware problem,then i have the option to start in:
Start in Normal mode
Safe mode
Safe mode with command promt
Safe mode with netwoking i have tried each of these and windows gets as far as the welcome screen and thats where it stays. The software recently installed was adobe phoyoshop elements 4 but it has been running good for about a week now.Any ideas on how to start up and get into the pc and try and find the problem would be great. Thanks.

  VoG II 20:16 20 Mar 06

Either use the Recovery Console click here or run a repair click here

  Sparkly 08:32 21 Mar 06

Thanks VoG i will follow your links and hopefully this will be resolved.
Thanks again.

  Sparkly 17:33 21 Mar 06

Hi vog followed the run repair route it went through its thing but around the 80% mark it kept putting up a box sepup cannot copy this file press enter to retry or esc to skip i tried enter but in the end had to push esc to skip. Total 9 files.
sptip.dll I ran it a secnd time hoping they could be copyed but no good now its wants to know if i want to do a complete reinstall.?????

  surfmonkey #:@} 17:44 21 Mar 06

did your pc finaly boot if it did you can copy files from os dics if not you can download from net click here

  hilz 17:44 21 Mar 06

I have a 3 year old computer that has started to do the very same thing. After trying a few things I finally decided to reinstall windows. Unfortunately I have an OEM version of home edition and it didn't do a claen install - unfortunately I don't really know what I'm doing with OS install. I am at my wits end, could somebody please suggest something to remedy this problem. Why would it suddenly do this ? Also why would it boot after 4 or 5 attempts and not on the first attempt ?
thanks Hilary.

  Sparkly 17:56 21 Mar 06

Hi surfmonkey #:@}no it did not load up exactly the same when it got to the welcome screen, only this time after a while it reboots and ditto the same, even if i download the files i still cant get into it yet????

  surfmonkey #:@} 17:58 21 Mar 06

hilz i see you have a problem did you try the system recovery tool if you dont have anything on you hd worth saving or you have already saved your inmportent files to disc try another new install, ps please start a new thead in the help room as i dont want to sound rude but posting in anothers post is called hygaking a thread sorry

  surfmonkey #:@} 18:31 21 Mar 06

can you try to boot in safe mode on boot keep tappin f8 see if it boots that way then you could try sfc /scannow

  surfmonkey #:@} 18:33 21 Mar 06

if all easl fail follow VOGS link on recovery console

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…