WXMAN 16:32 19 Feb 05

On booting up the 3blu dots that go from left to right stops after 16 passes. I can run up in safe
and have now run up after RESTORE, WHAT IS WRONG

  Completealias 16:35 19 Feb 05

Have you tried pressing F8 on boot up and trying the last know good configuration option worth a try

  WXMAN 16:50 19 Feb 05

I tried but no luck. I tried restore at a few dates without sucess until I went back to NOVEMBER
It worked a few days ago after going into safe but not today.

  Completealias 16:53 19 Feb 05

Have you made any major changes 2 the system that started this 2 happen? Eg new hardware, driver update, new software?

  WXMAN 17:01 19 Feb 05

COMPLETEALIAS, I installed a minicam software last week so yesterday I removed it or at least I tried to using uninstall.

  THE TERMINATOR 17:47 19 Feb 05

If you can get to the boot menu by pressing F8 at startup, choose to boot to command prompt(with or without cd support) and type in C:\windows\system32\restore\rstrui.exe or try %systemroot%\system32\restore\rstrui.exe hopthis helps....TT

  THE TERMINATOR 17:49 19 Feb 05

oops not hop but hope...

This thread is now locked and can not be replied to.

Surface Studio vs iMac 5K comparison review: Apple and Microsoft all-in-one PCs battle it out

1995-2015: How technology has changed the world in 20 years

Social media image sizes, specs and aspect ratios: the ultimate guide

New MacBook Pro release date, price and specs | New MacBook Pro 2016 announced: Now with Touch Bar…