windows not booting up

  uok 09:29 18 Mar 09
Locked

I am having trouble starting up windows all I get is a black screen, sometimes it gets as far as detecting ide drives then sticks, it takes me 3 4 5 6 attempts to start it up, so now I don’t want turn it off, anyone any idea what the problem is?



Thanking you in anticipation Uok


Medion
Windows xp
home edition
service pack 3
Pentium 4 cpu 2.6
1.00 GB of RAM
120 hard drive
Internet explorer 7
firewire
USB 2.0

  johndrew 10:03 18 Mar 09

There could be several causes for this problem.

Things to check:

Have you backed up all your data? It may be the HDD that is failing.

Is your clock changing/losing its setting? The backup battery could be flat.

Can you get into BIOS and check your settings?

Do you get any other messages at boot such as boot.ini not being found?

Does CHKDSK run at start up?

How old is the PC?

Have you checked Device Manager for any warnings?

Have a look at these and let us know what you find.

  uok 10:46 18 Mar 09

yes i have backed up, put recovery disk in last month, and formated c drive, back to factory settings, but start up was ok after that.

clock is ok, not losing time

dont know how to get into BIOS and check my settings?

CHKDSK run at start up? not sure but i have just run it in run seemed ok

messages at boot, not noticed

pc is about 5/6 yrs old

device manager, ( yellow ! ) under USB Mass storage device, device status ( This device cannot start. (Code 10))

cheers

uok

Unplug all your usb devices part from keyboard and mouse..

go into safe mode

and go in to meconfig

and disable all the settings in there

can you get in then?

If yes

tick each box in msconfig

1 by 1 until you get the issue again if yes you found your issue.

How ever have you installed any new drivers lately..?

grahics card,sound card , printer , scanner camrea any thing like that.

go into SAFE mode and go to device manager

via control panel and right click on the device /s and press roll back driver..

I use to have XP so I try and help you ok am on Vista now..

Let us know how you get on..

almost for got.

Have you installed any new ganes , software? If yes vheck for updates or remove it..

Check windows update also do you have SP3?

Is you virus software update i had an issue once with mine and it was an update with the virus software that stopped it booting up..

So I had to go into safe mode and update it again via there then it was fine..

Good luck mate

  johndrew 13:52 19 Mar 09

Hopefully the suggestions made by tucker1975 will have resolved your problems; they cover those I would have suggested and one (unplug all USB - not keyboard or mouse - devices before booting) that I forgot.

Access to BIOS: press <Delete> when you start the PC and it should take you to the BIOS screen. Note all settings (pen and paper) then select the `Default` settings selection `Save` and `Exit`. This will set the BIOS in its basic settings. If booting is OK after doing this you can go back and reset settings to those you noted on a one by one basis until the PC fails to boot properly.

  johndrew 13:56 19 Mar 09

Should have said. the message you mention `USB Mass storage device, device status ( This device cannot start. (Code 10))` indicates you have an external drive attached and the PC is trying to boot from this.

When you are in the BIOS you should look at your boot sequence and set the HDD with your C: partition to boot first. This should be followed by DVD/CD drive and floppy (if you have one).

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac