Windows Mobile Device Center Problem

  Crazygeorge3 22:17 17 Sep 08
Locked

Hello,

Today i got my new HTC Touch Diamond, and up until now everything was going well :(.

I managed to sync my phone with Windows Mobile Device Center in Vista once, pleased that it worked, i then disconnected and closed down the program. Later on i reopened the program and tried to resync, but it would't connect with my phone. I deleted the partnership to try and start fresh, but now the program won't even pick up my phone.

What's the problem here?

Thanks

  Woolwell 23:43 17 Sep 08

I have had exactly the same problem with my HTC Touch Dual. The sync with Windows Mobile Device Center is hit and miss. On some days it will sync without any trouble at all and on other days the phone refuses to sync informing that the PC must have at least ActiveSync 4 installed. I contacted HTC who talked me through many settings and they are baffled.

A reboot of the PC doesn't help but a complete shut down and restart may get the phone to sync.

  woodchip 00:01 18 Sep 08

Try removing all Power from the Computer and all USB's then Press and hold start button for about fifteen seconds. After start Computer as Normal and try your USB's

  woodchip 00:02 18 Sep 08

The above is assuming you are connecting phone by USB

  Woolwell 17:43 18 Sep 08

If the Touch Diamond has the same type of settings as the Touch Dual then you must enter Settings - Connections - USB to Pc and make sure that the box "Enable advanced network functionality" is unchecked.

My Touch Dual syncs effortlessly every time with an old XP laptop. But for XP the box above must be checked.

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…