Windows Messenger XP ads!?

  Abdo 23:51 25 May 03
Locked

Hi,

I have the following problem:
It seems that my PC seems to be somehow hijacked with somesort of a trojan/virus whatever I guess (I'll leave it for u 2 diagnose)... Now I have got ADSL and I leave my PC+internet on and online alll the time. We got 2 PC's on the netword which are connected to a netgear router (DG814) with NAT enabled. My PC seems to get PORN adverts on Windows Messenger within the XP (4.7.2009, latest) and I had this problem before using this version. I've been upgrading to the latest always on the hope that it will be solved.

It definately is within Windows Messenger. I'e read some places about switching off the Messenger services in Services under Administrative Tools I did this (it's now disabled) and still this has not solved the problem.

I get the ads as if somebody IM's me... ppl with different nicknames just send a message. They are not on my list and when I reply they just don't reply back. If I close Windows Messenger from the taskbar, all the windows of the "ads" close as well. The ads are exactly the same as if I am talking to somebody else (while s/he's sending a message with porn ads in it). I get looooooooads of windows even when I'm active (online=> using windows messenger, btw tried with different hotmail accounts with no luck!!) I get even more when I'm away at night. NOW I SWITCH it off all the time when I'm not using it! :( :'(

I have WinXP Pro SP1 with all the updates installed + latest definition of Norton I scan it everyday (NAV2002). I tried NAV2003 (as it blocks viruses from IM with no luck). I even bought Lavasoft's ad-aware Pro to test my PC with nothing coming up excpet for 2/3 cookies which I delete regurarly... (set to thorough and everything!)... I'm 'virtually' behind a firewall as my router has NAT enabled! The other PC on the network (same exact configuration 100% identical does not have the problem at all!)

I researched as much as I can with no luck... PLEASE PLEASE somebody help me.

Thank you very very much in advance... I've been getting nightmares from this problem!

  wetterfugal™ 00:10 26 May 03

Windows XP Home

Click Start->Settings ->Control Panel
Click Performance and Maintenance
Click Administrative Tools
Double click Services Scroll
down and highlight "Messenger"
Right-click the highlighted line and choose Properties.
Click the STOP button.
Select Disable or Manual in the Startup Type scroll bar
Click OK


Windows XP Professional

Click Start->Settings ->Control Panel
Click Administrative Tools
Click Services
Double click Services Scroll
down and highlight "Messenger"
Right-click the highlighted line and choose Properties.
Click the STOP button.
Select Disable or Manual in the Startup Type scroll bar
Click OK

If you do a search on this forum it will show you pages of the same question, no one seems to bother to search first anymore.

  wetterfugal™ 00:14 26 May 03

I would also sugest that you download AdAware and SpyBot and run them both monthly, they should free you of this intrusive Adware and Spyware.

  Abdo 00:25 26 May 03

Thank you for replying but cannot u read???

PS I mentioned that I bought the PRO version of Ad-aware and still it does not detect anything!

and wetterfugal™ there is no need to blame me for not reading as I read the other forums and I also mentioned that I DID do the service thing under administrative tools and still with no LUCK!!!!! MAYBE YOU NEED TO READ as much as I NEED TO SEARCH FIRST!!!

Thank you for replying anyway...

  Amyfa 00:30 26 May 03

On messenger go tools then options then privacy, and move all others to your blocked list

  kane_2002k 00:34 26 May 03

try using MSN messenger and see if the problem persists. MSN messenger is almost exactly the same as windows messenger (minus some corparate messenger services), which on a home pc you are unlikely to use.

  muppetmark 01:17 26 May 03

check this link to see if it is windows messenger service click here rather than MSN/windows messenger causing the problem

  hugh-265156 04:51 26 May 03

open windows messenger,click on tools/options/personal/edit profile

scroll down and untick the box that says:Allow people who see my public profile to contact me or invite me to use Messenger at this address

and untick:If I'm in an MSN Chat room, provide a link to the room on my public profile so others can find me

update your profile

now click tools/options/privicy and in the left pane under:who can see my online status and start conversations with me, just put addresses of people you trust.

click on all other users and add this to the right had side block pane.

that should do it.now only those that you add to the allow list can see your online and contact you.

  hugh-265156 04:52 26 May 03

and please do not shout at people that are trying to help you.

  Andsome 09:11 26 May 03

I am not able to help with this particular problem, but even if I was I wouldn't do so, for someone who is so rude to those who are doing their best

  Abdo 10:46 26 May 03

Thanx guys for all the help. I saw in one of the posts on some other forums that by disabling "netbios over TCP/IP" might solve the problem with no luck.

I'm doing it step by step rather than try all the things together so that I know which one really works! Thanx for all your contributions.

I'm sorry for shouting but it's just that wetterfugal™ and PS didn't really read my post prior posting and then wetterfugal™ was blaming me for not reading other posts and that all that is found somewhere else!

Thank u and please accept my appologies!

AI out...

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…