Windows Messenger POP UPS in XP

  DRiM 16:54 22 Aug 03
Locked

THIs is really driving me nuts. I have tried everything that has already been suggested, perhaps I am not explaining the problem properly.

Here goes again.

When I connect to the internet/email I get three pop ups in the bottom right of my screen telling me:-

a) there is a new version of Messenger if I want it
b) There are X no. of emails in my Hotmail account
c) There are X no. of junk mails in my hotmail account.

I don't want to know any of this. Can I stop them from popping up?

I never had this with 98SE

DRiM

  Sir Radfordin 17:29 22 Aug 03

Have you got SP1 installed? If so you can just disable access to Messenger. Go to the control panel and add/remove programs and its one of the options there.

  clayton 17:33 22 Aug 03

open your messenger click on tools / options then preferences & in Alerts untick the items you want to disable, hope this helps.

  rawprawn 17:33 22 Aug 03

I'm sorry I don't know what you have tried already, but try this. Go to Start/Run/ type msconfig/enter/Startup tab/ remove the tick in msmsgs.

  DRiM 17:51 22 Aug 03

What is SP1 ?

I will try all of these.

Thanks
DRiM

  rawprawn 18:48 22 Aug 03

SP1 is the Sevice Pack 1, update for Windows XP. You can get it from the Windows Update site.

  DRiM 19:22 22 Aug 03

Thanks a lot guys.

I don't have SP1, but following the instructions from clayton did the trick. Just for good measure I did what rawprawn suggested as well.

Thanks

DRiM

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…