Windows Messenger - How to stop it auto-connecting

  simple2see 10:22 30 Jan 03
Locked

I run windows XP Home edition.

Windows messenger executable "msmsgs.exe" tries to connect to the internet every 3 or so minutes. I run Norton Firewall which notifies me of these attempts. The problem is that these attempts cause a "popping" sound through the soundcard - very annoying. The Sound card is a Creative Audigy with the latest driver pack installed. Can anyone tell me how to either stop Messenger attempting to connect to the internet or how to reduce the frequency to once a hour or so? Alternatively, is there a setting on the sound card to rid me of the popping sound. I am running a Broadband connection and have deselected all of the automatic options within messenger with no luck. Any help would be appreciated!

  JoeC 10:28 30 Jan 03

goinf Start > Run > type services.msc into the run box. On the next screen that pops up, scrolll down to Messanger. Right click it and select properties. The hit the drop down box and select disabled. See this site for stuff you can disable click here

  simple2see 11:04 30 Jan 03

JoeC. Thanks for attempt. Followed instruction and rebooted. But "msmsgs.exe" is still trying to connect. The file patch is "C:\Program Files\Messenger\msmsgs.exe". The file patch given in the service.msc directory read as "C:\Windows\System32\svchost.exe -k netsvcs". Does this mean that there is another process occuring using a different path! I've ran down all of the applications in the services menu and none referred to the prog' file path to msmsgs.exe. Any further advice?

  JoeC 11:06 30 Jan 03

a reference to it in Start > Run > type in MSCONFIG and go to startup tab. If it is in there, take the tick out of it - if there is one that is ! : }

  JoeC 11:13 30 Jan 03

go to Start > Search > All files and folders. Type in sysoc.inf and enter. Open the sysoc.inf folder and scroll down till you see msmsgs. At the end of the line you will see inf,hide,7. Delete the word hide so the ending is inf,,7 then save. Now go to Add / Remove Programmes, select Windows programmes. Messenger should now be displayed and you should be able to remove it. : }

  simple2see 11:17 30 Jan 03

AAARRGGHHH! No reference to msmsgs.exe in startup or services tab. It's hiding somewhere.

  JoeC 11:53 30 Jan 03
  simple2see 11:58 30 Jan 03

JoeC again thanks, but it must be hiding somewhere else. I don't know where! Any more ideas would be gratefully received. Aaagh there it goes again - POP! It does not appear in startup, msconfig, systems.msc or by removing from control panel. I'm at a loss.

  JoeC 12:00 30 Jan 03

Easiest and fastest way to disable messenger is to rename the exe file, located at c:\program files\messenger\msmsgs.exe, to something else, such as msmsgsold.exe

  simple2see 12:15 30 Jan 03

JoeC, You're a star.

The redirect and removal string on "click here", worked and removed Messenger. Credit to 'windows help net' for the solution and to you for finding it.

No more "popping" bliss. Thanks for your patience and help.

  ©®@$ђ 12:29 30 Jan 03

now open outlook express, and see if it is slow to open

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…