windows messenger

  HobNobRob 21:05 09 Apr 05
Locked

Does anyone know why messenger has started to auto-run when I log on ?? I have deselected the startup option in outlook express, and it isn't in any of my registry run files either!!

  ramsay29 21:10 09 Apr 05

open messenger and go into tools options and under the general tab you should be able to stop it opening when you start up

  Dan the Doctus 21:15 09 Apr 05

I found click here worked for me.

  HobNobRob 21:15 09 Apr 05

It is configured in outlook not to start up but it is anyway.

  HobNobRob 21:18 09 Apr 05

Thanks Dan the Doctus. I have selected to hide messenger from OLE and also disabled it in my account. Will know results when I reboot!!

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…