windows mega updates

  stugj 14:19 PM 16 Apr 11
Locked

just downloaded and installed the windows mega updates on my desktop pc, now its not working, on start up i usually just get the picture that is the background on my desktop and the mouse arrow, if i leave the computer on long enough then the screen saver kicks in, but thats it, sometimes i can get task manager up via ctrl, alt, delete, occasionally, the desktop comes up but only the clock on the task bar and i can't open anything, i've tried to start with - last known good menu, and used system restore but still nothing, if i open task manager there seems to be a lot fewer processes than normal (27), i can start in safe mode but other than that nothing. my computer is running xp home any ideas please

  Graham. 14:53 PM 16 Apr 11

Can you uninstall the updates?

  Fruit Bat /\0/\ 15:01 PM 16 Apr 11

In safe mode

Start - Run -type

sfc /scannow

let windows find and replace missing or corrupt system files , this may take awhile to complete.

  stugj 11:33 AM 17 Apr 11

thanks Graham, how would i do that, thanks fruit bat, tried that nothing happened?

  birdface 11:44 AM 17 Apr 11

Small gap between sfc and forward slash. Remove updates in add remove and make sure show updates is ticked.

  stugj 11:53 AM 17 Apr 11

thanks buteman, i tried both with and without the gap, nothing either time, will try and uninstall the updates

  T0SH 17:43 PM 17 Apr 11

Windows update will often create a restore point before it begins to install the updates ? it should be very easy to identify the correct date to restore to

If this fixes your issue then manually get the updates one at a time ceating a restore point before install when you find the problem update you can then choose to hide it

Cheers HC

  stugj 22:16 PM 17 Apr 11

thanks Tosh, tried system restore to prior updates, didn't work, something is blocking some of the required start up process

  stugj 22:36 PM 17 Apr 11

uninstalled the visable updates, all security, still no show

  stugj 21:39 PM 18 Apr 11

managed to run a quick scan with avast in safe mode, nothing came up, machine still dead

  stugj 17:38 PM 19 Apr 11

ran MSCONFIG, all but a few of my services are stopped and there are just a few items in the start up section, i tried to enable these but it will not let me, if i run task manager only 28 processes are running and the cpu is at 0%

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

OS X Yosemite vs Windows 10: The Mac and PC operating systems go head to head UPDATED