windows media player9

I have downloaded media player 9. The problem is that it will not play cd. When i try to play cd it tells me that an error as occurred and wmp9 will switch to analogue playback. It also tells me how to switch digital playback on by going into TOOLS- OPTION- DEVICES and to double on the cd-rom drive icon to switch it to digital playback. The problem is that nothing happens when i click on the icon.
I have posted this problem on another website but no one was able to help, I hope have better luck here. My OS is Windows 98SE, and yes i did downloaded the 98se version

  -pops- 07:10 18 Jul 03

I thought digital playback was enabled through Device Manager.

Not sure if this is exactly the procedure through W98 but, RIGHT click on My Computer and select Manage. Select Device Manager and find your CD ROM drive. Double click on that and select the Properties tab. At the bottom there is a tick box "Enable Digital Audio - - -" Ensure the box is ticked and that should be it.

Brian

Hi Pops,
the digital playback is enabled. The problem is that when i get the error message an help windows opens up telling me what to do. so i go into TOOLS-OPTIONS-DEVICES. When i click on devices a windows opens up there are 2 icons one for cd-rom and 1 for speakers.
When I double click on the speakers icon a windows
pops up showing the speakers setup. When I double click on the cd icon nothing happens. Apparently a window should open up so that i can set the cd-rom for digital or analogue playback. Hope you understand what I mean.

  -pops- 08:29 18 Jul 03

Oh! Never heard of that one.

Does your CD drive work in other audio applications?

I think someone with more knowledge than mine is required for this one.

Sorry I can't help further.

Brian

  Stuartli 09:17 18 Jul 03

If you select analogue instead of digital your problems should be over.

  Stuartli 09:19 18 Jul 03

PS

That should be Tools>Devices>Properties in WMP. Set both record and copy blobs to analogue.

The problem is that when I select devices cannot open the property window for the cd-rom to select the playback mode i.e digital or analogue

  -pops- 17:21 18 Jul 03

Via email:

the cd-rom works ok when I use the standard cd player function but not in media player

  TOMWAT 13:27 08 Aug 04

I run XP Home withXP professional. I have downloaded Windows Media player 9 and when try to set it up thro the wizard it won't set up because it can't find msdmo.dll which is definately on my PC. It tells me to try set up again but this does not work as I keep getting the same error message (cannot find msdmo.dll)
Any ideas please.
tomwat

  stalion 13:33 08 Aug 04

you are hijacking this thread please post new

  Stuartli 14:27 08 Aug 04

In WMP9 go to Tools>Options>Devices. Highlight your drive, click Properties and choose Analogue rather than Digital.

Sometimes choosing digital can cause playback problems.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…