Windows Media Player - Vista Home Premium

  Phil49 14:07 15 Feb 09
Locked

Media Player has been working on my HP 64 bit Vista Home Premium system just fine until about a week ago. Now, if I double-click on a WMV or AVI media file in Explorer, the sound starts but the Media Player window doesn't open. If I then open Media Player via the Start Menu the video is displayed and I can watch the video until the end. If I close Media Player before the end of the video the window closes but the audio continues to play and I cannot stop it.

I had wondered whether another app was playing the audio (I had WinAmp installed but have now installed it and the problem persists).

Can anyone help please?

  rawprawn 14:20 15 Feb 09

Check Control Panel> Default Programs and make sure that Media Player has all it's defaults.

  Phil49 14:33 15 Feb 09

Thanks rawprawn. I have checked that Media Player has all its defaults, including AVI and WMV.

  gazzaho 14:47 15 Feb 09

I'm having WMP problems with WMV files also, though not the same as yours. This click here site may have some answers for you, worth a read through.

  rawprawn 15:22 15 Feb 09

You could try a System Restore to a date before the problem started. It is better to do a system restore from Safe Mode.

  Phil49 19:30 16 Feb 09

Thanks folks. In fact the problem seems to have resolved itself, like one or two other problams I have had with Vista since buying my new PC last November. Will repost here if the problem reoccurs.
Phil49

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…