WINDOWS MEDIA PLAYER VER 10

  Lanky Lad 20:58 08 Nov 04
Locked

A friend sent me a midi file as an attachment to an email. When I try to play it, WMP opens and the play indiactor moves slowly accross the screen and the word "Playing" appears, all quite normally, BUT no sound emanates from my speakers. All other sound files incl MP3 work fine. I saved the file under Save Attachments in OE and it makes no difference whether I click on the file in the message or the saved one. No sound.

I recently installed XP SP2 and have downloaded WMP version 10. This is the first midi file I have tried to play so don't no if the problem pre-existed my instlling these two packages.

Can anyone offer any advice, please?

  fourjays 21:05 08 Nov 04

Have you tried looking through your control panel settings for sound, to make sure that a sound synthesiser is selected for MIDI playback?

  fourjays 21:07 08 Nov 04

Thats in Control Panel > Sounds and Audio Devices (Classic View) > Audio (Tab) > MIDI Music Playback (at the bottom).

  Lanky Lad 10:18 10 Nov 04

Thanks for your help Fourjays. I changed the selected item (Emu10KxMIDI Port (E400)) and slected from the drop down list "Microsoft GS Wavetable SW Synth instead". It's wortking fine now.

Cheers

  fourjays 22:12 11 Nov 04

no prob. Had the same problem myself once.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009