Windows Media Player problem

  JLPCORR2 19:26 31 Aug 07
Locked

I am using Windows Media Player 11 to run streaming video fo a home learning course.
The problem is that every so often I recieve an error message when new data is/ or about to be transfered. The error message is specific to the course not Windows, but indicates that data isn't getting through.
I have spoken to the help desk for the course but as yet have not come up with a way to resolve the problem. Their advise was to turn off the firewall and any security software, as pop up blockers can be a problem. I am not that happy to do this.
I am using Windows XP, Zone Alarm pro 7, Spysweeper 5, AVG free 7,spybot and spyware blaster. There does appear to be some sheilds in spysweeper which might block pop ups but apart from that I can't see what else could be the problem. Incidently media player has been set to http streaming and no proxy.
Any suggestions would be most welcome. Thanks

  pk46 19:49 31 Aug 07

Are you running all this software all at once you will have a conflict,Zone alarm and AVG not a good match you only require a firewall and anti-viruse Zone Alarm should have this onboard Spyware you only require one of your choice.
Check Windows firewall is disabled and windows Defender should also be disabled if your using it.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…