Windows media player-no sound

  erniesban 18:36 23 Sep 04
Locked

I updated to the latest version of windows media player because I hoped it might solve the problem of suddenly missing sound on my older version. However, there is still no sound with the new version.I am getting audio through my dvd player-that is not windows. This is nothing obvious like mute being activated or volume turned down.
I had some audio when both windows media player and dvd were activated together,the audio 'doubled up' playing the music twice.
Could you please help me solve this as my girlfriend is not otherwise able to play her CD's. Please note I'm not very computer literate.
Also I wonder if new version fully installed as icon still active and when clicked it goes through the process of installing as though it were not.

  rawprawn 19:01 23 Sep 04

I think that I would uninstall Media player, reboot and redownload and reinstall it. It sounds as though it has been corrupted somewhere along the line

  erniesban 20:39 24 Sep 04

Many thanks for your reply. I am off to try your suggestions right now..........

  erniesban 20:59 24 Sep 04

Success. I deleted the old version and it 'rolled back' to the old version which had had the original problem, suddenly missing audio. Anyway I reinstalled the old version and it is working. Great. It isn't broken and I'm not fixing it! Thanks Rawprawn.

  erniesban 21:02 24 Sep 04

Oops. I mean I deleted the new version and reverted to the old one that had the original problem and strangely enough it is working at this moment in time.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…