Windows Media Player Language Setting

  athlete 23:34 PM 20 Jun 12
Locked
Answered

Hi - I'm using WMP 12 and every other cd I load shows the tracklisting in Chinese. I've checked the settings via Play > Audio and Language Tracks > Defaults and I have it set at English (United Kingdom) [en-GB]. Any suggestions? Thanks.

  lotvic 00:34 AM 21 Jun 12
Answer

Found this info which suggests music data provider that WMP uses has been flooded with Korean track lists.

Also found this guide which says WMP automatically gets the info before the rip starts.

From the 2 links you may be able to work out what, how, etc to sort it out.

  athlete 00:36 AM 21 Jun 12

Thanks, lotvic. I'll check out your links.

  athlete 00:42 AM 21 Jun 12

Many thanks, lotvic. Got the fix from your first link.

  lotvic 01:33 AM 21 Jun 12

Glad you got it sorted, thanks for posting to let us know.

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…