//some 3rd party need geo

windows media player - default prob

  Grambo 15:26 11 Dec 04
Locked

I installed musicmatch which has set itself as default ie if i play cd, it opens up. I have tried to set wmp as default in the new function in xp sp2, but it will not accept the change ie goes back to 'use my current media player'. I can open up wmp ok but want it as default. Any ideas other than dumping matchmaker?

  ACOLYTE 15:40 11 Dec 04

Open my computer select cd drive right click ,then select properties ,auto play then in dropdown list select music files and the player you wont to open them.

  Grambo 15:46 11 Dec 04

This is strange. Just tried that. It was set to wmp already. Inserted cd and musicmatch opened up again :-(

  ACOLYTE 15:55 11 Dec 04

Try puting cd in then close music match then do same again with cd player unselect wmp then select it again.Or open music match go to options and tell it not to work with cd's then open wmp and selct cd's in the option.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…