Windows Media Player 9 won't play audio CDs -again

  AlanPCA 21:39 08 Dec 03

I have a similar problem to that posted by Neville on 19/09/03.

When I insert an audio CD, Media Player starts then gives me the message for each track "The selected file has a scheme that is not recognised by Windows Media Player, but the Player may still be able to play it".

It will not play any until it gets to the last track when I get the message "Windows Media Player cannot find the specified file. Be sure the path is typed correctly. If it is, the file does not exist at the specified location, or the computer where the file is stored is offline."

All the File Types are ticked under Tools, Options.

The CD plays OK on another computer with Media Player 7.

Any ideas please?

  AlanPCA 22:43 08 Dec 03

I should have said that I am running Windows ME and I have already tried reinstalling the Media Player.

  Gaz 25 22:53 08 Dec 03

This is simply why WMP 9 is staying well away from me.

I am sure there is some copyright thing going on here,.

  gold 47 00:38 09 Dec 03

I would stay away from Windows Media Player 9 i had a number of problems with it in my view WMP 7.1 OR 8 are better.

  Gaz 25 02:36 09 Dec 03

True, WMP 8 is far better, it crashes less and has less Copyright stuff on it.

  Stuartli 08:41 09 Dec 03

Have you tried setting the CD-ROM's drive to analogue rather than digital in its WMP9's Properties (Tools>Options>Devices>highlight the drive>Properties>enable Analog(us)?

  Stuartli 08:43 09 Dec 03

I don't have any problems playing CDs or DVDs with Windows Media Player9 - in fact its sheer versatility and configuration abilities is quite remarkable.

But it's no use just banging it on your system and expecting it to perform as you wish - a little time is required to set it up properly...:-)

  AlanPCA 12:18 09 Dec 03

Thanks, I'll try setting to analogue when I get home.

Re setup: I would have thought that playing audio CDs was pretty standard. What extra set up do you suggest?

Re copyright: I tried both old and recent CDs in case there was a block present. Neither work!

Also I have RealOne installed but the settings do not conflict. When I try to use "open with" RealOne on a track, I get a "please insert CD message". Does that give a clue?

  Stuartli 14:57 09 Dec 03

By setting, I merely mean "enabling", i.e. filling in the (circular) "analog" box, via the Tools etc route outlined.

By the way, you do have the correct version of WMP9 for ME don't you?

RealOne can take over your system if allowed - in Preferences you should uncheck everything that you don't wish it to play/perform etc.

If you have Irfanview, there is a multimedia section with a CD player available.

Might be worth a try.

  AlanPCA 22:52 10 Dec 03

I tried setting the device to analogue, but got exactly the same problem. I also found that the multimedia clips on Encarta don't play. Other packages sounds work OK though.

My mate says to junk ME and upgrade to XP, as I get crashes during most sessions.

Thanks for your help anyway.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…