windows media player 9 wont load

  willy1 00:27 02 Feb 03
Locked

my windows media player has stopped automatically loading cds,films when i put them in the cd/playera any suggestions?will

  Stuartli 00:41 02 Feb 03

Either you may have unchecked Auto Insert Notification for your drive or you are not using the Play button at the top of the WMP screen - you will see your drives listed and you should click on the one you want to play the disk.

  Pumas 00:55 02 Feb 03

Go into "My Computer" and right click the CD/DVD drive that you use to play CD's. Click properties and then the "AutoPlay" tab.

All the settings are there. Hope this helps.

Pumas

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…