windows media player

  ann-199314 15:16 06 Mar 06
Locked

Somehow or other Nero has been made my default player. I would like to revert to Windows Media Player to be my default player. How do I do this please. Thank you. Ann

  ade.h 15:22 06 Mar 06

Here's one method: Open any folder window, select Folder Options from the Tools menu, and hit the File Types tab. Set your associations for the various media files there.

Don't attempt to use the Program Access and Defaults options from the All Programs menu; it is not very good at changing associations, which is one of those known problems that has never been sorted.

Another method, but a bit laborious if you need to sort numerous filetypes: R-click a file, select open with, select Browse and highlight the desired program from the list. Check the box below and okay it.

  paddy75 17:21 06 Mar 06

Try This,Go into media player and click on Tools and then on file types and put a tick into the boxes that you want media player to be the default player for.Paddy

  paddy75 17:22 06 Mar 06

Sorry,should be,tools,options and then file types.Paddy

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…