windows media player

  joe95 12:39 12 Jun 04
Locked
  johnnyrocker 12:50 12 Jun 04

try resetting your default player?.

johnny.

  joe95 13:12 12 Jun 04

JR Thanks sorted spybot.
Can't seem to find anything about default in the options file tried for awhile before posting
joe

  oseven 15:57 12 Jun 04

Try a system restore and forget about the update unless its absolutely necessary

  joe95 16:55 12 Jun 04

there doesn't seem to be anything in files types to change only advanced button

  Stuartli 17:43 12 Jun 04

My Computer>Explore>highlight and then right click your CD drive(s)>Properties>AutoPlay tab. Set to open with or Prompt as required.

  Stuartli 17:46 12 Jun 04

I've always used the Select All option in WMP's File Types tab.

You can also use Windows TweakUI/PowerTools AutoPlay option as well if you have this utility.

  ptrafc 18:42 12 Jun 04

This has happened to me several times. Download this:
click here

  joe95 19:44 12 Jun 04

ptrafc
Thanks you got in one was feeling a bit thick not being able to follow other advice.
Thanks everyone.

  joe95 19:44 12 Jun 04

ptrafc
Thanks you got in one was feeling a bit thick not being able to follow other advice.
Thanks everyone.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…