Windows Media Player

  landrover3 18:57 20 Feb 04
Locked

Whenever i open windows media player my dial up connection box pops up and wants to connect to the internet how can i stop this happening?

  cycoze 19:17 20 Feb 04

have a look click here at `connecting to the internet` number 5 .

  toxin 20:09 20 Feb 04

Hi Landrover3!

Try this, start WMP, goto Tools>Options>Media Library>
in the lower section make sure "Update my Music Files" is unticked.

This should stop it, Toxin.

  tafoody 21:49 20 Feb 04

uncheck 'start in media guide' in WMP tools\options, as its like an internal browser, that will demand an internet connection.

This thread is now locked and can not be replied to.

iPhone 7 review: a range of small updates add up to an excellent phone

1995-2015: How technology has changed the world in 20 years

How New York’s Stylin’ Seniors became a golden social media campaign

23 Apple Watch tips & secret features: Master your Apple Watch, Apple Watch Series 1 or Apple…