WINDOWS MEDIA PLAYER 11 DOES NOT DETECT BURNER

  rotormota 16:57 12 Oct 08
Locked

Hi,

My WMP11 is not detecting either of my writer drives giving the message when in the burn mode 'connect a burner and restart the player'.

The drives are working fine as I am reading and writing with them using other software.

Any solutions. I have Win XPMCE.

Thanks.
J

  eedcam 18:38 12 Oct 08

Start>RUN>type in Services.msc>check IMAPI CD-Burning COM Service> is enabled

  Stuartli 18:53 12 Oct 08

Also check that one or both drives are Enabled for CD Recordings from My Computer>Explore>Properties>highlight each drive in turn>right click on drive>Recording tab>check Enable Recording on this drive.

With XP you can only burn to CD media.

  Stuartli 19:04 12 Oct 08

I have the Nero Fast CD/DVD Burning Plug-in installed (although I don't use the WMP version, only Nero6 Reloaded). See:

click here

Not sure if it's applicable to WMP11.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…