WINDOWS MEDIA PLAYER 10

  TABBYCAT 11:48 02 Dec 05
Locked

I have an "always on" Internet connection which is always there connected if I launch Internet Explorer etc.
Why then when using WMP10 do I keep getting told "You must be connected to the Internet to ---" (Eg obtain CD information on ripping)
It always throws up my now redundant dial-up box, if I cancel this and look on File menu the "Work Offline" option is ticked. If I uncheck this, the dial-up panel re-appears.
Eventually it will connect and give the information I require but it often takes 4 or 5 attempts which I find annoying.
Any suggestions, please?

  rawprawn 13:35 02 Dec 05

Have a look in Too's/Options/Performance Tab, and make sure "Detect Connection Speed" is ticked.

  TABBYCAT 16:24 03 Dec 05

Yes I've looked and it is. But problem persists.

  Mark5001 18:12 03 Dec 05

Go Start-> Settings-> Control Panel. Open Internet Options, click connections tab. If you are on " Always On" then there should be no connections showing in the box. Should be safe to delete any you find in there. Any other helpers care to comment on this? I am on NTL cable and there are no connections showing in mine.

  Stuartli 21:43 03 Dec 05

Your default BB connection should have Always Dial My Default Connection Enabled (as it dials out automatically when you launch IE it is presumably already enabled).

From WMP10's Tools>Options>Privacy tab, ensure that only the first two boxes are ticked (Display Media Information and Update Music Files).

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…