//some 3rd party need geo

Windows Media Player 10

  Steve-H 09:30 30 Dec 04
Locked

I have some MP3 files which I want to play, but the Media Player 10 reads out this message -
"The input media format is invalid"

It's OK when I play them using realplayer, however it does not show the artest or the track name.

Could anyone please help!

  Stuartli 09:52 30 Dec 04

Have you checked from Tools>Options>Files Types that you have enabled the necessary types?

If files don't have the information required, you can download it online and save it in the Media Library.

  Steve-H 10:05 30 Dec 04

All files are ticked!

Still not working

anything esle I could try!

  Blacki 10:31 30 Dec 04

Revert back to windows media 9. I also had trouble with media player 10. It wouldn't recognize some formats and it would not pick up my mp3 player. I followed some advice i received here and i went back to using media player 9 and have had no problems so far.

Blacki

  Stuartli 10:37 30 Dec 04

Have you donwloaded the Windows Media Player codecs pack from the MS website?

I play MP3 files on WMP10, but for those who are not aware, there are audio CDs and MP3 players available in Irfanview.

  antony-332406 10:45 30 Dec 04

WMP10 seems to be full of holes, it was loaded on one of my machines, then while playing a CD crashed the system, upon reboot WMP10 disappeared, and wont allow me to reinstall it! ive tried to reinstall WMP9 and that wont instal either!
good job im set to reinstall windows for another reason anyway!
my advice stick with WMP9

  Stuartli 10:48 30 Dec 04

Not full of holes in my case. By the way WMP10 is for XP only.

  Steve-H 11:16 30 Dec 04

I downloaded a tag editor (MP3Tag)free and removed the existing tags and now it work, but unfortunatley I ahave lost all the info I was expecting to see but this can be put back in using the editor

At Last

haarrr

Many Thanks and hope it helps you too!

  Irishman 11:28 30 Dec 04

Try this click here Has codecs for virtually everything.

  spuds 11:31 30 Dec 04

I responded to Blacki click here post, as I was finding that Media 10 was causing problems that Media 9 had coped quite well with.Possibly needs some 'independent' tweaking to make the new version work to a satisfactory conclusion.

One strange thing that I have noticed, the identification of the cd in motion, gave no details [it couldn't find them!]. Now it seems to have sorted out the problem all by its own resources, even though it displays the wrong cd cover face.

I was going to change back to version 9, but I now think that version 10 will remain for the time being.With a possible few tweaks added.

  rickf 11:44 30 Dec 04

I have used WMP 10 which kept having various glitches, including the mentioned disappearing act. Have now gone back to 9 and will wait until all the holes are fixed. BTW, I am using XP Pro.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…