Chrissy R 16:01 01 May 08

The windows media icon at bottom right of screen has red cross through it and if I clock on it says 'Folder sharing has been stopped. A private local network address is required'. Has always been this way but am just interested to know what it means and if I should do something about it.
Chrissy R

  brundle 19:21 01 May 08

Open Media Player, click on the small arrow under "Now Playing" and select More Options, click the Library tab, click Configure Sharing, make sure Find media others are sharing/Share my media are unticked.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5