Windows Media Centre Difficulties

  The Funktopus 00:04 22 Sep 06
Locked

Hi guys,

I'm having a problem with Media Centre, and I was hoping someone out there might be able to help me. Basically I'm trying to add music into the library so that I can select and play it via the remote. The problem occurs in that I cannot seem to add my music. I'll follow the prescribed setup, in that I'll select the folders: My Documents > My Music > Albums. At this stage I'll then select the checkbox next to "Albums" as that's all I wish to add. I'll then click Next, and are then presented with a dialogue box to the effect of "Adding Music, you can either wait for Media Centre to add the music, or you can select OK to continue using Media Centre. This may slow down the process." After it's complete I'm taken back to the initial screen, and from there I'll try to play my files,only to be told I have to begin the process again. I've checked that the items are in a supported format (.mp3) and I'm not aware from either Media Centre or Media player of any licensing issues that may be causing this. I've also downloaded the latest updates for Media Centre, but to no avail.

Therefore, I was hoping someone out there had encountered a similar problem, and perhaps help me solve what is turning into a hair-tearing experience.

Many thanks, Mike

This thread is now locked and can not be replied to.

Sony Xperia XZ Premium review: Hands-on with the new 4K HDR phone with Motion Eye camera and Snapdr5…

1995-2015: How technology has changed the world in 20 years

Best laptop for design and art 2017: we test Apple, Dell, HP, Lenovo and Microsoft's best models…

CarPlay tips & troubleshooting guide: CarPlay tips & troubleshooting guide: Get the most from…