windows me problem when on broadband

  andylad303 01:55 26 May 04

I am using the windows me system.When I am online with BT Broadband, for no reason at all the web pages disappear,and I am left with my desktop page,which is totally blank.i.e no icons at all and no start taskbar at the bottom.My modem still has 3 green lights on.I have to re-boot my pc for it to work on the internet,then after an hour or so the same happens again.BT have done a line check and say everything is o.k with my modem and line.Has anyone else experienced the same problem.I would be grateful for any help. P.S I have tried a system restore but it keeps saying restore unsucessful.I am considering downloading PcDocRx as a last resort....PLEASE HELP!!!!!

  hugh-265156 02:07 26 May 04

try clearing your cache. in internet explorer click tools/internet options/general and click delete cookies and delete files and clear history etc. restart the browser.

run a spyware checker and delete anything it finds also may help. adaware and spybot are both good click here click here

update and run your antivirus.

are you using a firewall?

  picklesy 06:45 26 May 04

have you tryed reinstalling bt b/b.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…