Windows ME - problem with Explore

  Philbat 00:29 25 May 03
Locked

If I let the cursor hover too long over a file name in Explore - it loads the relevant program and opens the file. This is a real nuisance when selecting a set of files to move or delete. How can I tuen off the "auto open" please?

  Pesala 08:06 25 May 03

I cannot reproduce your problem. You could try cleaning the mouse. Another solution would be changing from single-click to double-click to open a file. Tools, Folder Options, then check Double-click to open an item (Single-click to select).

  Philbat 18:34 25 May 03

Pesala

Thanks for quick response. I should have mentioned that the file opens without me clicking at all - just on the prolonged presence of the cursor over the filename. And I've not experienced the"false opening" in any other situation - which suggests that the mouse is not the problem. Actually it's not my PC - I'm helping a friend and apparently it has done this since new (about three years ago) - hence I assumed it's caused by some setting rather than a fault. I can't find a Windows ME manual of any substance. In the meantime I'll give your idea of swapping to a double click a try.

Regards

Philbat

  Philbat 00:06 11 Jun 03

10 June

Your suggestion of changing to a double click was the solution to the problem. I've today visited the friend who had the problem and it's now solved. in spite of using many Windows PCs I'd never come across one set up to open a file with a single click in Windows Explorer so had assumed it was peculiar to Windows ME. I now know that my Windows 98 can be set to a single click - we live and learn

Tanks again

  Pesala 14:03 11 Jun 03

I wouldn't bother to come here if I didn't learn anything. I have been using PCs since 1988, so I tend to answer more questions than I ask, but someone will always point out something you had over-looked: click here

There are so many different ways that people have of working with computers.

  Philbat 20:10 12 Jun 03

Many thanks for latest message. I tried the "Click here" at the end but just got a message to the effect that the page was not available!

Will look again tomorrow

  Pesala 21:49 12 Jun 03

The thread ID hasn't changed or anything, so this link probably won't work either: click here

Just Testing:

? © ® ? ? ? ?

™ © ® € ā ī ū

  Philbat 20:01 13 Jun 03

Your Thur "Click Here" worked - and took me to your tip about editing MP3 files, but the previous "Click Here" still says can't display the page - what am I missing on the "undisplayable" page?

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…