Windows ME has died

  Josquius 18:42 14 Apr 05
Locked

Whenever I turn the computer on it looks to load normally ,even has the windows loading screen however then goes to a blue screen with writing on. It recommends the removal of a recently added harddrive to correct the problem.
No hardware has recently been added to the computer.

Any idea what this is and how to fix it?
Could I install windows xp on this computer in a upgrade fashion even with it not working right?

  matt1234 18:52 14 Apr 05

well i think if you do that it will just make the problem worse. what you could do is uninstall ME then install a fresh copy of XP

  matt1234 18:52 14 Apr 05

well i think if you do that it will just make the problem worse. what you could do is uninstall ME then install a fresh copy of XP

  Smiler 19:00 14 Apr 05

Why not try reinstalling Windows ME to see if that helps.

  loaders 19:52 14 Apr 05

Not sure if it is the same problem I had a short time ago,but after much sarching I found it was due to a recent Microsoft security Update KB891711 which it appears effects only PCs with Windows 98 and ME.I had to go to system restore and remember not to download next time I was advised to,it cured my start up blue screen problem.

  Jak_1 19:55 14 Apr 05

Bootup in safe mode and then do a system restore to a date you know it was working fine.

  Josquius 21:14 16 Apr 05

I can't boot up in safe mode, no mode boots up. They all go to the blue screen.

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch