//some 3rd party need geo

Windows ME - Big Problem

  busterjock 11:00 14 Jun 03
Locked

When I start my computer, it boots to the boot menu (ie start nrmally, safe mode etc). If I select start normally, I get a black screen and the computer hangs. If I choose safe mode, the computer reboots itself and I'm back at the menu. If I choose the selective startup (step-by-step confirmation) and choose NOT to load windows drivers I get "windows protection error. You need to restart your computer. System Halted" on a blue screen. If I load the windows drivers, it either reboots itself or hangs on msmouse.vxd depending on whether I choose Y or N. Can anyone suggest what it might be?

Thanks

  Jester2K II 11:03 14 Jun 03

What is loading before msmouse.vxd ??

  busterjock 11:08 14 Jun 03

Just the normal windows drivers that always load using the step-by-step confirmation. What I've tried is saying no to everything, to boot with the absolute min, saying yes to everything (which I guess will boot up with eveything as normal) but I get either a black screen or it reboots. I cant remember all the files individually. Not much help, I know...

  Jester2K II 11:14 14 Jun 03

Did you load / install / notice anything unusal before this happened??

  busterjock 11:18 14 Jun 03

I should have mentioned this previously...sorry. I installed 2 programs for my nephew; Britannica Encyclopedia and maths program. sorry for not mentioning before. Can you think of any way i can boot to windows so i can remove these without doing an uninstall?

  Wes Tam ;-) 12:00 14 Jun 03

Outpost Firewall 2 creates a similar problem - have you got that loaded by any chance?

If not, and if you can get into 'safe mode' then:

Determine whether a program in the StartUp folder conflicts with the startup process:
Click Start, click Run, type msconfig in the Open box, and then click OK.
Click Selective Startup, click to clear the Load Startup Group Items check box, click Apply, click OK, and then click Yes to restart your
computer.
Test to determine if the issue is resolved by restarting your computer. If your computer shuts down correctly, one of your startup programs is probably causing this issue. To determine which startup program is causing this issue, continue with the next step.
Click Start, click Run, type msconfig in the Open box, and then click OK.
On the Startup tab, click to select a check box, click OK, and then click Yes to restart your computer. Test to determine if the startup
program you disabled caused the issue. When your computer does not start correctly, you have determined that the last startup program you enabled is the cause of the issue.

NOTE: If disabling startup programs does not resolve the problem, re-enable the startup programs and then click to select the Load Startup Group Items check box.

  busterjock 12:04 14 Jun 03

Tahnsk for the advice, but i cant get into safe mode. it just reboots as soon as i try.

  Wes Tam ;-) 12:10 14 Jun 03

busterjock have you tried using your 'Recovery Disc'?

  busterjock 12:15 14 Jun 03

The floppy? Sorry, it was rendered unusable after a friend borrowed it....think it was a virus, but no system seems to recognise it anymore. I think I'm going to need a full reinstall.....

  busterjock 20:35 14 Jun 03

After some testing, found out the processor is at fault. Thanks to everyone who posted.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…